Текущее время: 26 май 2018, 22:33 • Часовой пояс: UTC + 3 часа
Сообщения без ответов | Активные темы

НЕТ ИЗОБРАЖЕНИЯ ПРИ ЗАПИСИ

Начать новую темуОтветить на тему Страница 1 из 1 [ Сообщений: 13 ]
Версия для печати Пред. тема | След. тема
АвторСообщение
Сообщение Добавлено: 24 авг 2017, 17:14. Заголовок сообщения:  НЕТ ИЗОБРАЖЕНИЯ ПРИ ЗАПИСИ
Зарегистрирован:
    24 авг 2017, 17:06
Сообщения: 7
Всю свою жизнь пользовался тюнерами Бехольд 7x с аппаратным МПЕГ :) И всегда всё было прекрасно и здорово. И вот, совсем недавно, вероятно, после самых последних обновлений Windows 10 заметил, что при включении ЗАПИСЬ пропадает изображение на тюнере - это происходит с любых источников - будь то ТВ или оцифровка. Драйвера все обновил, на видеокарту и на тюнер (собственно поставил их снова - т.к на тюнер очень давно ничего нового нет) - результат ноль. ТАЙМШИФТ работает - кодек установлен. ... :))))

В чем может быть проблема, друзья? Проблема появилась внезапно. Сам тюнер всё прекрасно пишет, но видео в процессе записи не кажет.

Видеокарта GF980 самый последний драйвер, Windows 10 - самый последний пакет обнов... (((( Установлен самый последний кодек К-Лайт. Все комбинации испробованы - и без К-Лайта и с ним, использовано два драйвера на видеокарту - результат нулевой. Грешу на последние обновление Windows 10 - ... возможно есть некий конфликт, понять бы механизм проблемы, а то от разработчиков тюнеров давно уже не было никаких обновлений ни по драйверам, ни по софту... печально...
Профиль 
Сообщение Добавлено: 26 авг 2017, 18:53. Заголовок сообщения:  Re: НЕТ ИЗОБРАЖЕНИЯ ПРИ ЗАПИСИ
Зарегистрирован:
    24 авг 2017, 17:06
Сообщения: 7
Вообщем, исследованы все варианты - с драйвером видеокарты, без драйвера, с кодеками, без кодеков. При записи тюнер тушит экран. Совпадение ли это или что-то другое - но проблема замечена только после обновления WINDOWS 10 до версии 1703. Хотелось бы знать - это только у меня такая засада или есть коллеги по несчастью? Программная ли эта проблема - т.е майкрософт что-то накосячил со своим "аэро" и пакетом энкодеров-декодеров, или это тюнер на уровне железа глючит и его в утиль?
Профиль 
Сообщение Добавлено: 28 авг 2017, 07:48. Заголовок сообщения:  Re: НЕТ ИЗОБРАЖЕНИЯ ПРИ ЗАПИСИ
Эксперт
Аватара пользователя
Зарегистрирован:
    23 мар 2007, 14:32
Сообщения: 4007
Откуда: Донецк, ДНР
Если тюнер нормально пишет и без записи показывает - значит он однозначно исправен.
Если можете - проверьте в другом компе, например, с семёркой. В семёрке у меня на том же X7 всё норм. Про десятку не скажу, у меня её нет, и ни разу не ставил.
Behold TV 609FM, Behold TV X7
Intel Core i7-4770K, ASUS Z87-K, RAM 12 GB, NVidia GT630 2GB.
Win7 x64 Pro, Win10 x64 Pro
Профиль 
Сообщение Добавлено: 29 авг 2017, 08:27. Заголовок сообщения:  Re: НЕТ ИЗОБРАЖЕНИЯ ПРИ ЗАПИСИ
Зарегистрирован:
    24 авг 2017, 17:06
Сообщения: 7
писал(а):
В семёрке у меня на том же X7 всё норм.

Да, даже на 10-ке всё нормально работало :) Но вот - пришло обновление до версии 1703 и потух... :))) Видимо в новой обновке что-то есть такое, что ПО тюнера не поддерживает... (((
Профиль 
Сообщение Добавлено: 29 авг 2017, 13:09. Заголовок сообщения:  Re: НЕТ ИЗОБРАЖЕНИЯ ПРИ ЗАПИСИ
Зарегистрирован:
    17 мар 2015, 03:13
Сообщения: 241
Версия 1703 - переходная, в отличие от 1607 - стабильной и надежной. Подтверждением может служить тот факт, что 1607 выпускается в виде сборок LTSB, т.е. с 10-летним сроком обслуживания, последний выпуск LTSB состоялся 08.08.2017 (Build 13493.1593), а версия 1703 как LTSB не выпускалась ни разу! Посмотрим, что Майкрософт выпустит в сентябре.
Профиль 
Сообщение Добавлено: 12 ноя 2017, 08:54. Заголовок сообщения:  Re: НЕТ ИЗОБРАЖЕНИЯ ПРИ ЗАПИСИ
Эксперт
Аватара пользователя
Зарегистрирован:
    23 мар 2007, 14:32
Сообщения: 4007
Откуда: Донецк, ДНР
Поймал и я этот глюк. Сборка 1709.
Касается исключительно записи аппаратным кодировщиком. При использовании программных кодеков всё гуд. Сама запись получается совершенно нормальная.

В общем вернулся пока на семёрку. Меня совершенно не устраивает лицезреть чёрный экран :).
Хорошо ещё, что все дрова есть и под 7, и под 10.
Behold TV 609FM, Behold TV X7
Intel Core i7-4770K, ASUS Z87-K, RAM 12 GB, NVidia GT630 2GB.
Win7 x64 Pro, Win10 x64 Pro
Профиль 
Сообщение Добавлено: 03 дек 2017, 09:13. Заголовок сообщения:  Re: НЕТ ИЗОБРАЖЕНИЯ ПРИ ЗАПИСИ
Зарегистрирован:
    24 авг 2017, 17:06
Сообщения: 7
писал(а):
Поймал и я этот глюк. Сборка 1709.


:cry: Ну вот... Проблема именно в Винде последних двух обновление - 1703 и 1709....
Прочитал, что они в этих пакетах отказались от поддержки транскодеров mpeg 2 (или что то в этом духе) то ли медиацентр надо устанавливать, то ли...

Жаль, что Бехольдер не выпускает новых драйверов и ПО - ведь проблема назрела...
Профиль 
Сообщение Добавлено: 10 дек 2017, 21:14. Заголовок сообщения:  Re: НЕТ ИЗОБРАЖЕНИЯ ПРИ ЗАПИСИ
Эксперт
Аватара пользователя
Зарегистрирован:
    23 мар 2007, 14:32
Сообщения: 4007
Откуда: Донецк, ДНР
писал(а):
Прочитал, что они в этих пакетах отказались от поддержки транскодеров mpeg 2 (или что то в этом духе) то ли медиацентр надо устанавливать, то ли...

Ну меня ихние транскодеры вообще не волнуют пока старый-добрый Intervideo MPEG2 кодек пашет, а пашет он исправно во всём диапазоне WinXP..Win10 (пока что :D ).

писал(а):
Жаль, что Бехольдер не выпускает новых драйверов и ПО - ведь проблема назрела...

Угу ... Вон в соседней теме некий фикс для мыши выложили, а MPEG2 кодер, видать, никак не осилят :( ...
Behold TV 609FM, Behold TV X7
Intel Core i7-4770K, ASUS Z87-K, RAM 12 GB, NVidia GT630 2GB.
Win7 x64 Pro, Win10 x64 Pro
Профиль 
Сообщение Добавлено: 17 дек 2017, 16:48. Заголовок сообщения:  Re: НЕТ ИЗОБРАЖЕНИЯ ПРИ ЗАПИСИ
Зарегистрирован:
    24 авг 2017, 17:06
Сообщения: 7
писал(а):
писал(а):
Прочитал, что они в этих пакетах отказались от поддержки транскодеров mpeg 2 (или что то в этом духе) то ли медиацентр надо устанавливать, то ли...

Ну меня ихние транскодеры вообще не волнуют пока старый-добрый Intervideo MPEG2 кодек пашет, а пашет он исправно во всём диапазоне WinXP..Win10 (пока что :D ).
...


Ну так вот - сегодня включил оцифровку с магнитофона и О ЧУДО - картинка при захвате есть. Захватил, выключил, включил опять - те же грабли. Картинки при захвате нет.
Вывод - проблема чисто программная и связана с какими -то службами Винды, то ли какой-то компонент не запустился и не испортил захват, то ли наоборот - все заработало нормально на один раз....

Но от этого не легче - и от кого ждать помощи - неизвестно...
Профиль 
Сообщение Добавлено: 18 дек 2017, 13:04. Заголовок сообщения:  Re: НЕТ ИЗОБРАЖЕНИЯ ПРИ ЗАПИСИ
Зарегистрирован:
    17 мар 2015, 03:13
Сообщения: 241
писал(а):
Вывод - проблема чисто программная и связана с какими -то службами Винды, то ли какой-то компонент не запустился и не испортил захват, то ли наоборот - все заработало нормально на один раз....
Но от этого не легче - и от кого ждать помощи - неизвестно...

Имею Behold TV Cruise, драйвер 5.5.2.0, Behold TV 5.28. Рабочая лошадь - Win7, для экспериментов есть много других лошадок. Так вот, с Behold TV Cruise никаких заморочек, типа отсутствия изображения при записи или еще чего, не наблюдается. Проверено с Win10 версии 1709, билд 16299.64, и с последним апдейтом КВ4054517, который превращает Win10 в 16299.125.
Так что дело, скорее всего, в особенностях взаимодействия новой десятки с PCI-железом от Beholder'а, поскольку с USB-железом всё обстоит нормально. Ну, если не считать внесенную мелкомягкими в 1703/1709 проблемку "окна-мыши", которая была Beholder'ом оперативно пофиксена.
Может, надо попробовать новую прошивку для BIOS вашей материнки...
Профиль 
Сообщение Добавлено: 18 дек 2017, 19:54. Заголовок сообщения:  Re: НЕТ ИЗОБРАЖЕНИЯ ПРИ ЗАПИСИ
Эксперт
Аватара пользователя
Зарегистрирован:
    23 мар 2007, 14:32
Сообщения: 4007
Откуда: Донецк, ДНР
Людмила, я всё это проверял уже.
У меня так:
Win10, X7. Пишу программным кодеком (я использовал Intervideo MPEG2) - всё класс, включаю Hardware MPEG2 - изображения при записи нет, но сама запись нормальная.
Потому моё мнение - те, у кого нету аппаратного кодера, этой баги не имеют.
Соответственно и у меня на 609FM, и у Вас на Behold TV Cruise проблем нет - там просто нет этого аппаратного кодека :D . Вангую, что и на любом другом тюнере всё класс будет :) .
Behold TV 609FM, Behold TV X7
Intel Core i7-4770K, ASUS Z87-K, RAM 12 GB, NVidia GT630 2GB.
Win7 x64 Pro, Win10 x64 Pro
Профиль 
Сообщение Добавлено: 23 дек 2017, 02:00. Заголовок сообщения:  Re: НЕТ ИЗОБРАЖЕНИЯ ПРИ ЗАПИСИ
Зарегистрирован:
    24 авг 2017, 17:06
Сообщения: 7
Да, если хватать программно - всё прекрасно. Аппаратно только глючит.
Профиль 
Сообщение Добавлено: 16 янв 2018, 06:10. Заголовок сообщения:  Re: НЕТ ИЗОБРАЖЕНИЯ ПРИ ЗАПИСИ
Зарегистрирован:
    30 сен 2016, 07:35
Сообщения: 2
писал(а):
Людмила, я всё это проверял уже.
У меня так:
Win10, X7. Пишу программным кодеком (я использовал Intervideo MPEG2) - всё класс, включаю Hardware MPEG2 - изображения при записи нет, но сама запись нормальная.
Потому моё мнение - те, у кого нету аппаратного кодера, этой баги не имеют.
Соответственно и у меня на 609FM, и у Вас на Behold TV Cruise проблем нет - там просто нет этого аппаратного кодека :D . Вангую, что и на любом другом тюнере всё класс будет :) .

Тюнеры Т8 и круизы (10 шт, т.к. есть ограничение на макс использование тюнеров в 10 шт в ПО бехолдера). При записи на Т8 в ТС (DVB-T2) картинка есть, при записи в WMV (аналоговое, эфирное ТВ) картинки нет (в разных сочетаниях настроек в кодеке).
Винда 10 вер 1607 сборка 14393.1944 от OVGorsky.
С мышкой запарился уже, на некоторых запущенных копиях ПО (вер. 5.28) не работает, приходится постоянно тыкать на ярлык в трее.
Профиль 
Показать сообщения за:  Поле сортировки:    
Начать новую темуОтветить на тему  Страница 1 из 1  [ Сообщений: 13 ]  
Кто сейчас на конференции
Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения
Найти:  
Перейти: