Текущее время: 16 окт 2019, 14:57 • Часовой пояс: UTC + 3 часа
Сообщения без ответов | Активные темы

Тюнер X7

Начать новую темуОтветить на тему Страница 10 из 14 [ Сообщений: 204 ] На страницу   Пред.  1 ... 7, 8, 9, 10, 11, 12, 13, 14  След.
Версия для печати Пред. тема | След. тема
АвторСообщение
Сообщение Добавлено: 19 июл 2010, 11:17. Заголовок сообщения: 
Зарегистрирован:
    24 мар 2010, 07:37
Сообщения: 5
Что на счет аппаратного кодера?

P.S.
Почему нельзя сначала разрабатывать драйвера, а потом выпускать продукт на рынок? Я бы уже давно купил полтора десятка таких тюнеров, если бы не грабли с драйверами. А так - одни нервы... И счастье от обладания бесполезным куском текстолита...
Профиль 
Сообщение Добавлено: 05 сен 2010, 21:03. Заголовок сообщения: 
Зарегистрирован:
    05 сен 2010, 20:49
Сообщения: 1
Здраствуйте,
поддержка аппаратного MPEG2 кодера добавлена ?
если нет то вы выше писали что поддерживается только DVB-T или MPEG2 кодер как в этом случае работать с MPEG2 кодером без (DVB-T)?
Профиль 
Сообщение Добавлено: 10 сен 2010, 04:11. Заголовок сообщения: 
Beholder
Аватара пользователя
Зарегистрирован:
    19 авг 2004, 11:51
Сообщения: 396
Мпег2 кодера пока нет. DVB-T должно работать.
Профиль 
Сообщение Добавлено: 13 окт 2010, 10:32. Заголовок сообщения: 
Beholder
Аватара пользователя
Зарегистрирован:
    19 авг 2004, 11:51
Сообщения: 396
Сделано переключение антены для ТВ и радио.

ANT1 - аналоговое или цифровое ТВ
ANT2 - радио

Патч доступен тут https://patchwork.kernel.org/patch/249831/

Ждем его включение в ядро.

Upd: этот патч завернули. буду переделывать, но пользоваться им можно пока не будет нового.
Профиль 
Сообщение Добавлено: 16 окт 2010, 13:55. Заголовок сообщения: 
Зарегистрирован:
    14 авг 2009, 12:34
Сообщения: 9
привет всем.после того как поставил себе убунту 10.10 появилась одна трабла которая,мешает полностью насладится быстрой загрузкой системы и работой с ней в целом.дело в том что при загрузке системы у меня появляется вот это

[spoiler]
Изображение

потом проходит гдето минута и вылазиет вот это

Изображение

и только потом появляется раб стол.

более того если логин не вводить всеравно появляется это

Изображение
[/spoiler]

видемо чтото там она конфликтует с тв тюнером но,как исправить это мне никто говорить нехочет.так же я прочитал в гугле что можно просто этот экран с ошибками отключить но,опять таки как мне никто не говорил.уважаемые господа на вас вся надежда т.к я ничегго не понимаю в этих делах а на других форумах мне никто ни хочет помочь.или скажите как избавится от этой ошибки или скажите как отключить этот экран при загрузке.

зарание большое вам спасибо.
Профиль 
Сообщение Добавлено: 16 окт 2010, 15:51. Заголовок сообщения: 
Beholder
Аватара пользователя
Зарегистрирован:
    19 авг 2004, 11:51
Сообщения: 396
Была эта ошибка в драйвере тюнера xc5000, исправлена уже достаточно давно (в августе). В 2.6.36 уже не должно быть этой ошибки.
Профиль 
Сообщение Добавлено: 16 окт 2010, 16:23. Заголовок сообщения: 
Зарегистрирован:
    14 авг 2009, 12:34
Сообщения: 9
писал(а):
Была эта ошибка в драйвере тюнера xc5000, исправлена уже достаточно давно (в августе). В 2.6.36 уже не должно быть этой ошибки.

но она есть в убунте 10.10 и в 10.04 (в 10.04 она появилась после каких то обнов не левых а именно оф а до этого ее небыло) помогите пожалуйста ее решить а то никто мне не помогает а мне очень надо ее убрать.
Профиль 
Сообщение Добавлено: 17 окт 2010, 04:26. Заголовок сообщения: 
Beholder
Аватара пользователя
Зарегистрирован:
    19 авг 2004, 11:51
Сообщения: 396
Версия ядра какая?
Профиль 
Сообщение Добавлено: 17 окт 2010, 12:55. Заголовок сообщения: 
Зарегистрирован:
    14 авг 2009, 12:34
Сообщения: 9
ядро 2.6.35-22 убунта 10.10.помогите плиз.
Профиль 
Сообщение Добавлено: 18 окт 2010, 11:48. Заголовок сообщения: 
Зарегистрирован:
    14 авг 2009, 12:34
Сообщения: 9
товарищ саппорт извините за дабл пост но помогите решить проблему.она мне очень надоела и мешает.
Профиль 
Сообщение Добавлено: 21 окт 2010, 06:59. Заголовок сообщения: 
Beholder
Аватара пользователя
Зарегистрирован:
    19 авг 2004, 11:51
Сообщения: 396
Предлагаю обратится в сообщество Ubuntu чтобы они помогли собрать или дали более новое ядро 2.6.36. http://ubuntu.ru/
Профиль 
Сообщение Добавлено: 21 окт 2010, 20:12. Заголовок сообщения: 
Зарегистрирован:
    14 авг 2009, 12:34
Сообщения: 9
проблему нашол.оказывается это видео дрова конфликтовали.
Профиль 
Сообщение Добавлено: 24 окт 2010, 11:38. Заголовок сообщения: 
Зарегистрирован:
    26 авг 2009, 21:18
Сообщения: 37
Откуда: г.Саранск
Приветствую Вас!
2Support - подскажите пож. когда появится поддержка звука по PCI шине (без вышеописанных "костылей", т.к. с ними довольно неприятная задержка звука от изображения)?
В настоящий момент использую Ubuntu 10.10
P.S. Или это общий вопрос к разработчикам ядра?
Профиль 
Сообщение Добавлено: 25 окт 2010, 07:54. Заголовок сообщения: 
Beholder
Аватара пользователя
Зарегистрирован:
    19 авг 2004, 11:51
Сообщения: 396
Звук по PCI работает точно, за это отвечает alsa=1 в опциях модуля. Проверено, работает.
Профиль 
Сообщение Добавлено: 25 ноя 2010, 14:14. Заголовок сообщения: 
Зарегистрирован:
    02 апр 2010, 10:54
Сообщения: 17
Поковыряв кучу дистров делаю выводы (да именно кучу практически все что есть) делаю вывод что карта работает стабильно толко на debian\lenny во всех остальных случаях НЕТ. вот на данный момент ковыряю debian\squeeze не могу запустить карту на ядре 2.6.36 (xc5000: i2c write failed (len=4)) и DVB не поднимается. Может все дело в Libc и все это стабильно работает на боле сатрой версии 2.7???
Профиль 
Показать сообщения за:  Поле сортировки:    
Начать новую темуОтветить на тему  Страница 10 из 14  [ Сообщений: 204 ]  На страницу   Пред.  1 ... 7, 8, 9, 10, 11, 12, 13, 14  След.
Кто сейчас на конференции
Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения
Найти:  
Перейти: